
 Get control of page numbers, headers, and footers 

OPEN HEADERS AND FOOTERS 

Use one of three methods: 

 Double-click in the header or footer area of the document. 

 Right-click in the header or footer area, and click Edit Header. 

 Click the Insert tab, and in the Header & Footer group, click Header, Footer, or Page Number, and 

insert a style from one of these galleries. That opens headers and footers. 

CLOSE HEADERS AND FOOTERS 

Use one of two methods: 

 Double-click in the body of the document. 

 On the Design tab, click Close Header and Footer. 

INSERT CONTENT USING STYLE GALLERIES 

The galleries contain pre-made header and footer content that has been positioned, formatted, and designed, 

and which contains controls and fields. 

1. Click the Insert tab. 

2. In the Header & Footer group, click either Header, Footer, or Page Number. 

3. For page numbers, point to a position on the page, and that opens the gallery. 

4. In the Header, Footer, or Page Number gallery, click a style to apply it, and fill in content as appropriate. 

When a style is applied, the Header & Footer Tools Design tab opens with more commands to support 

authoring, navigating, and editing. 

INSERT CONTENT MANUALLY OR USE QUICK PARTS 

Working in a customized way to create header and footer content gives you comfortable control over it, and you 

might prefer this to applying gallery styles. 

1. At the top or bottom of a page, double-click to open headers and footers; or, right-click and click Edit 

Header or Edit Footer. 

The Header & Footer Tools Design tab opens when headers and footers are open. 

2. Insert text by typing it, or use Quick Parts, on the Design tab. 

 AutoText: Point to this, and click an AutoText style in the gallery. (You have to create these using 

the Building Blocks Organizer, also on the Quick Parts menu.) 



 Document Property: Point to this, and on the submenu, select from the list. 

 Field: Click this, and select a field in the Field Names list. Select special formatting, if appropriate, for 

the field. 

3. To position the cursor, use the Insert Alignment Tab on the Design tab. This sets up the content to adapt if 

page margins in the document should change. See below for tips on this. 

4. To format the text, select it and apply font and character commands from the ribbon or mini-toolbar. 

TIPS ON USING THE INSERT ALIGNMENT TAB 

Use this tab, available on the Header & Footer Tools Design tab, to position content in headers and footers. 

The tab sets up content to adjust automatically if you change page margins. 

 With the cursor flush left in an empty header or footer, click the Insert Alignment Tab, and click 

either Center or Right to place the cursor center or to the far right. 

 If you have content flush left in the header or footer, put the cursor at the end of the content before using 

the Insert Alignment Tab to place the cursor center or right. 

 If you have content in the center or on the right, put the cursor to the left of the content before using 

the Insert Alignment Tab to place the cursor center or left. 

 To place the cursor outside a content control, press the RIGHT ARROW or LEFT ARROW key. 

 If the tab isn’t available after you insert a content control and have placed the cursor outside it, add one 

space. You can delete the space. This will enable the tab. 

EDIT DOCUMENT PROPERTIES 

To update or edit document properties with current information for your headers and footers, follow these steps. 

1. Click the File tab. 

2. On the Info tab, click the arrow next to Properties, in the right of the window. 

3. Click Advanced Properties. 

4. On the Summary tab, fill in the desired information. 

When you use Document Property or Field on the Quick Parts menu, Word will pull in properties information 

for controls and fields Author, Company, and Title. 

5. Click OK to close the Properties dialog box, and click File to close the tab. 

INSERT PAGE NUMBERS AND USE “PAGE X OF Y” FORMATTING 

Use the Page Number gallery: 

 On the Insert tab, click Page Number, point to the page position you want, and click a style from the 

gallery. 



For “Page X of Y” formatting    Scroll to that section in the gallery and pick a style there. 

Use a Page field: 

1. Double-click in the header or footer area to open the space. 

2. On the Design tab, click Quick Parts, and click Field. 

3. In the Field names list, click Page. 

4. To select a format other than the default, do that under Field Properties. 

5. Click OK. 

For “Page X of Y” formatting using fields    After you apply the Page field, do the following: 

1. Place the cursor in front of the inserted field, and type Page and a space. 

2. After the field, insert a space and type of and a space. 

3. Click Quick Parts, Field, and choose NumPages from the Field names list. 

4. Click OK. 

FORMAT PAGE NUMBERS OR CHANGE THE STARTING NUMBER 

To change the default settings for page numbers in the document: 

1. On the Insert tab or the Header & Footer Tools Design tab, click Page Number, and click Format Page 

Numbers. 

 

2. Change the number format or starting number, and click OK. 

Tip for documents with multiple sections    Place the cursor in the desired section and then complete the 

above steps. 

Tip for “Page X of Y” formatting    The page number formatting will apply to the Page field but not 

the NumPages field. In the header or footer, select the portion of the number that is the NumPages field, right-

click, and click Edit Field. In the Field dialog box, change the format. 

 



INSERT DATE AND TIME 

Use the Date & Time command: 

1. At the top or bottom of a page, double-click to open headers and footers. 

2. Position the cursor where you want it in the header or footer. 

3. On the Insert tab or Header & Footer Tools Design tab, click the Date & Time command. 

4. Select a format, select Update automatically, and click OK. 

If you don’t want automatic updating, clear that check box. 

5. To update the field before printing, click it and then click the Update tab. 

6. To edit the field, right-click it and click Edit Field. 

Use a Date field: 

1. At the top or bottom of a page, double-click to open headers and footers. 

2. Position the cursor where you want it in the header or footer. 

3. On the Insert tab or Header & Footer Tools Design tab, click Quick Parts, and click Field. 

4. Select a Date format, and click OK 

5. To edit the field, right-click it and click Edit Field. 

Use a style from the Header or Footer gallery: 

1. On the Insert tab or Header & Footer Tools Design tab, click Header or Footer. 

2. Select a style that includes the date. 

3. If the date shown isn’t what you want, click the arrow on the control and select the desired date. 

Note    If the Date control applied within a gallery style doesn’t have the Update automatically option enabled, 

replace it with a control using the Date & Time command. Click the tab on the inserted Date control to select it, 

and press DELETE. Then click Date & Time on the Design tab or Insert tab. 

INSERT A FILENAME AND PATH 

To insert the path, you must save the document first. 

1. With headers and footers open, position the cursor where you want the filename and path. 

2. On the Design tab, click Quick Parts, and click Field. 

3. In the Field names list, click Filename. 

4. Under Field options, select Add path to filename, and click OK. 

5. To update the field, right-click it, and click Update Field. 

6. To edit the field, right-click it, and click Edit Field. 

 



INSERT AN ART LOGO INTO A HEADER OR FOOTER 

1. With headers and footers open, position the cursor where you want the logo. 

2. On the Header & Footer Tools Design tab, click Picture to insert your picture file. 

3. To position the picture free of the text line, click the picture, and click the Picture Tools Format tab. 

4. Click Wrap Text, and choose an option other than In Line with Text. 

5. To work with the picture, you must have the header or footer open, even if you’ve moved the picture out of the 

visible header and footer space. It’s still part of the header and footer layer. 

6. To format the picture, use commands on the Picture Tools Format tab. 

CHANGE HEADER OR FOOTER POSITION ON THE PAGE 

Note    A best practice is to check print preview to make sure your headers and footers will print as you expect. If 

you need to adjust their position, do the following: 

1. Open headers and footers. 

2. On the Header & Footer Tools Design tab, click Header from Top or Footer from Bottom and adjust the 

number there to move the header or footer closer to or farther from the page edge. 

Adjust the page margins    To adjust the spacing between body text and a header and footer, adjust the page 

margins. On the Page Layout tab, click Margins. There are several choices on the menu to adjust all margins. 

To customize selectively, click Custom Margins. Change margin settings in the Page Setup dialog box. 

Make the page setup the default    To save your custom margins and your header and footer postions as the 

default for the current template, click Set as Default in the Page Setup dialog box. 

CREATE VARYING HEADERS AND FOOTERS FOR DOCUMENT SECTIONS 

If all you want to do is add a cover page, see the steps below for adding a cover page. If you want to create 

varying headers for additional sections in the document, create those sections first and add the cover page last. 

Step 1: Create document sections 

1. Close headers and footers if they’re open. 

2. Place the cursor where you want a section to begin. 

3. Click the Page Layout tab. 

4. In the Page Setup group, click Breaks, and under Section Breaks, click Next Page. 

The break is inserted at the end of the page preceding the section, and looks like this: 

 



View section breaks    Display hidden formatting marks to see the section break. Either click Show/Hide on 

the Home tab, or pressCTRL+SHIFT+8. 

Delete a section break    Display the break, drag to select the break and press DELETE. The pages that were in 

the section will take on the header and footer content from the preceding pages or section. 

Step 2: Break links between sections 

1. Place the cursor in the header in the section, and on the Design tab, click Link to Previous to turn it off. 

2. Place the cursor in the footer in the section, and on the Design tab, click Link to Previous to turn it off. 

Once the links are broken, you can create header and footer content for each section. 

Navigation tips    Use the Go to Footer and Go to Header commands on the Design tab to move between 

headers and footers. To get to the header or footer in a preceding or following section, put the cursor in the 

current header or footer, and click Previous or Next on the Design tab. 

ADD OR REMOVE A COVER PAGE 

1. Click the Insert tab. On the left, in the Pages group, click Cover Page. 

2. In the gallery, choose a cover page (a plainer design is easier to work with in terms of headers and footers). 

Fill in the content controls as appropriate. 

3. To replace the cover page, apply a different design from the gallery. 

4. To remove the cover page, on the Insert tab, click Cover Page, and click Remove Current Cover Page. 

Note    When a cover page is inserted, the option Different First Page, on the Design tab, is automatically 

selected. This sets the cover page apart as its own section. 

ADD DIFFERENT HEADERS AND FOOTERS ON ODD AND EVEN PAGES 

1. Open headers and footers. 

2. On the Header & Footer Tools Design tab, in the Options group, select the Different Odd & Even 

Pages check box. 

3. On one of the odd pages in the document, add the header, footer, or page numbering that you want on odd 

pages. 

4. On one of the even pages, add the header, footer, or page number that you want on even pages. 

 

 

 



REMOVE PAGE NUMBERS, HEADERS, AND FOOTERS 

Method 1: Use “remove” commands 

 On the Insert tab, click either Header, Footer, or Page Number, and click either Remove 

Header, Remove Footer, or Remove Page Number, at the bottom of the menu. 

Note    These tend to work best if you've inserted the content from one of the galleries. 

Tip    If you only want to remove part of a header or footer, do it manually rather than use one of these 

commands. 

Method 2: Delete content manually 

 Select the text or control, and press DELETE. If you’re deleting a whole line of content, point in the 

margin until you see the arrow cursor, and click to select. 

Method 3: Run Document Inspector 

Only run this if you want no header or footer content of any kind to remain in the document. 

1. Click the File tab. 

2. On the Info tab, click Check for Issues. 

3. Click Inspect Document. 

4. Make sure Headers, Footers, and Watermarks is selected, and clear any other check boxes that you don’t want 

the inspector to clear. 

5. Click Inspect. 

6. Click Remove All, then Close. 

7. Click the File tab to close it. 


